<!DOCTYPE html>
<html>
<head>
<meta name="format-detection" content="telephone=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<meta property="fb:pages" content="39230086121" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>3 Look Da Sera - The Wom Fashion</title>
	<link rel="canonical" href="https://fashion.thewom.it/consigli-di-stile/3-look-da-sera" />
	<meta property="og:locale" content="it_IT" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="3 Look Da Sera - The Wom Fashion" />
	<meta property="og:description" content="Idee per outfit serali cercasi? Sara Costantini arriva con un assist (anzi tre!) che vi svolteranno le serate&#8230;" />
	<meta property="og:url" content="https://fashion.thewom.it/consigli-di-stile/3-look-da-sera" />
	<meta property="og:site_name" content="The Wom Fashion" />
	<meta property="article:published_time" content="2022-09-28T12:39:34+00:00" />
	<meta property="og:image" content="https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf-1080x630.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thewom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="maurointrozzi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minuto" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fashion.thewom.it/#organization","name":"The Wom Fashion","url":"https://fashion.thewom.it/","sameAs":["https://www.instagram.com/thewomfashion/"],"logo":{"@type":"ImageObject","@id":"https://fashion.thewom.it/#logo","inLanguage":"it-IT","url":"https://fashion.thewom.it/content/uploads/sites/2/2021/11/WOM-Fashion.png","contentUrl":"https://fashion.thewom.it/content/uploads/sites/2/2021/11/WOM-Fashion.png","width":1000,"height":1000,"caption":"The Wom Fashion"},"image":{"@id":"https://fashion.thewom.it/#logo"}},{"@type":"ImageObject","@id":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera#primaryimage","inLanguage":"it-IT","url":"https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf.jpg","contentUrl":"https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf.jpg","width":1080,"height":1920},{"@type":"WebPage","url":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera","name":"3 Look Da Sera - The Wom Fashion","primaryImageOfPage":{"@id":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera#primaryimage"},"datePublished":"2022-09-28T12:39:34+00:00","dateModified":"2022-09-28T12:39:34+00:00","breadcrumb":{"@id":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera#breadcrumb"},"inLanguage":"it-IT","potentialAction":[{"@type":"ReadAction","target":["https://fashion.thewom.it/consigli-di-stile/3-look-da-sera"]}]},{"@type":"BreadcrumbList","@id":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fashion.thewom.it/"},{"@type":"ListItem","position":2,"name":"3 Look Da Sera"}]},{"@type":"NewsArticle","@id":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera#article","author":{"@type":"Person","name":"Sara Costantini"},"headline":"3 Look Da Sera","datePublished":"2022-09-28T12:39:34+00:00","dateModified":"2022-09-28T12:39:34+00:00","wordCount":21,"publisher":{"name":"The Wom Fashion","@type":"Organization","logo":{"@type":"ImageObject","url":"https://fashion.thewom.it/content/themes/thewom/2020assets/images/thewomf.png"}},"image":[{"@type":"ImageObject","@id":"https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf.jpg","url":"https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf.jpg","width":1080,"height":1920,"caption":""}],"thumbnailUrl":"https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf.jpg","articleSection":"Consigli di stile","inLanguage":"it-IT","name":"3 Look Da Sera","url":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera","articleBody":"Idee per outfit serali cercasi? Sara Costantini arriva con un assist (anzi tre!) che vi svolteranno le serate&#8230;","description":"Idee per outfit serali cercasi? Sara Costantini arriva con un assist (anzi tre!) che vi svolteranno le serate&#8230;","mainEntityOfPage":{"@type":"WebPage","url":"https://fashion.thewom.it/consigli-di-stile/3-look-da-sera"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fashion.thewom.it' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wom Fashion &raquo; Feed" href="https://fashion.thewom.it/feed" />
<link rel="preload" href="https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf-704x528.jpg" as="image" media="(max-width: 999px)">
<link rel="preload" href="https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf-1000x750.jpg" as="image" media="(min-width: 1000px) and (max-width: 1440px)">
<link rel="preload" href="https://fashion.thewom.it/content/uploads/sites/2/2022/09/968urf-1080x1200.jpg" as="image" media="(min-width: 1440px) and (min-height:750px)">
<link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="dns-prefetch preconnect" href="https://www.googletagservices.com">
    <link rel="dns-prefetch preconnect" href="https://adv.mediamond.it">
    <link rel="dns-prefetch preconnect" href="https://ptp.stbm.it">
    <link rel="dns-prefetch preconnect" href="https://cdn.iubenda.com">
    <link rel="preload" href="https://fashion.thewom.it/content/themes/thewom/2020assets/fonts/oswald-v40-latin-300.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://fashion.thewom.it/content/themes/thewom/2020assets/fonts/oswald-v40-latin-500.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://fashion.thewom.it/content/themes/thewom/2020assets/fonts/oswald-v40-latin-600.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://fashion.thewom.it/content/themes/thewom/2020assets/fonts/poppins-v15-latin-300.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://fashion.thewom.it/content/themes/thewom/2020assets/fonts/poppins-v15-latin-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://fashion.thewom.it/content/themes/thewom/2020assets/fonts/poppins-v15-latin-500.woff2" as="font" type="font/woff2" crossorigin>
<style>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</style><style>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</style>
<style>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</style><style>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</style><style>@media all and (min-width:1000px){:root{--bottom-gap-opening: 130px}.wo-opening-info{bottom:80px}.wo-swiper-wrapper{box-sizing:border-box}.wo-swiper .wo-swiper-pagination{bottom:50px;column-gap:40px}.wo-swiper .wo-swiper-button-prev{cursor:w-resize}.wo-swiper .wo-swiper-button-next{cursor:e-resize}.wo-swiper .wo-swiper-button-next-icon{position:absolute;bottom:90px;right:var(--h-gap);width:55px;height:99px;cursor:pointer}.wo-swiper .wo-swiper-button-next-icon:after{cursor:pointer;bottom:-25px;font-size:1.5rem;letter-spacing:1px}.wo-swiper .wo-swiper-button-next-icon .wo-next-icon{width:99px;margin-left:-98px}.wo-slide[data-slidelayout=b],.wo-slide[data-slidelayout=c]{padding:0 var(--h-gap)}.wo-slide[data-slidelayout=b] .wo-slide-text-container,.wo-slide[data-slidelayout=c] .wo-slide-text-container{align-content:center}.wo-slide[data-slidelayout=b]{--media-height: 100vh;grid-template-columns:[slide-text-container-start] 1fr [slide-text-container-end slide-media-container-start] 1fr [slide-media-container-end]}.wo-slide[data-slidelayout=b] .wo-slide-media-container{position:relative;margin-top:0;top:auto;width:var(--media-width);max-width:none;height:var(--media-height);max-height:none;margin-left:auto;margin-right:auto}.wo-slide[data-slidelayout=b] .wo-slide-media-container:after{right:calc(-1*((50vw - var(--media-width) - var(--h-gap))/2) + var(--h-gap))}.wo-slide[data-slidelayout=c]{--media-height: calc(var(--opening-height) - var(--header-wrapper-height) - var(--bottom-gap-opening) - 60px);grid-template-columns:[slide-media-container-start] 1fr [slide-media-container-end slide-text-container-start] 1fr [slide-text-container-end];grid-template-areas:"slide-media-container slide-text-container"}.wo-slide[data-slidelayout=c] .wo-slide-media-container{top:auto;margin-top:0;margin-right:auto;max-width:calc(50vw - 25px);max-height:calc((50vw - 25px)*3/4);align-self:center}.wo-slide[data-slidelayout=c] .wo-slide-media-container:after{right:calc(-1*(100vw - 100% - (var(--h-gap)*3)))}.wo-slide[data-slidelayout=c] .wo-slide-image{height:auto}.wo-slide[data-slidelayout=cover]{grid-template-columns:[slide-text-container-start] 1fr [slide-text-container-end slide-media-container-start] 30vw [slide-media-container-end]}.wo-slide[data-slidelayout=cover] .wo-slide-text-container{align-content:end;padding:var(--header-wrapper-height) 0 calc(var(--bottom-gap-opening) + 60px)}.wo-slide.wo-slide-adv{padding:0}.wo-slide-related-container{max-width:1000px;grid-auto-flow:column;grid-template-columns:1fr 1fr 1fr;grid-template-rows:auto;grid-template-areas:"title title title" "related related related";row-gap:0;column-gap:25px}.wo-slide-related-container .wo-title-section{grid-area:title;border-top:2px solid rgb(var(--black-01));line-height:60px}a.wo-martina{margin:0;padding:0 0 10px;border:0;max-height:calc(100vh - var(--header-wrapper-height) - 110px);overflow:hidden}.wo-martina .wo-martina-img{padding-bottom:133%}}</style><style>body.wo-gallerissima{overflow:auto}.wo-slide{--media-height: calc(var(--opening-height) - var(--bottom-gap-opening) - 90px);grid-template-rows:[slide-media-container-start] var(--media-height) [slide-media-container-end slide-text-container-start] auto [slide-text-container-end]}.wo-slide-media-container{bottom:0;height:calc(100% - 50px)}.wo-slide-title{font-size:1.5rem;display:-webkit-box;-webkit-line-clamp:2;-webkit-box-orient:vertical;overflow:hidden;margin-top:10px}.wo-slide-category+.wo-slide-title{margin-top:0}.wo-slide .wo-slide-text{color:rgb(var(--white-01));height:auto;display:-webkit-box;-webkit-line-clamp:1;-webkit-box-orient:vertical;overflow:hidden;margin-top:10px}.wo-vertical .wo-svg-ratio{width:auto;height:100%}.wo-slide-text-modal.show{position:fixed;width:100%;background:rgba(0,0,0,.3);height:100vh;top:0;padding:var(--h-gap);padding-bottom:var(--bottom-gap-opening);display:flex;flex-direction:column;justify-content:flex-end}.wo-slide-text-modal.show .wo-slide-title,.wo-slide-text-modal.show .wo-slide-text{display:block}.wo-swiper .wo-swiper-button-prev,.wo-swiper .wo-swiper-button-next{height:calc(var(--bottom-gap-opening) + 30px);top:auto;width:calc(var(--bottom-gap-opening)/2)}.wo-swiper .wo-swiper-button-next{left:auto;right:0}.wo-swiper .wo-swiper-button-prev{right:auto;left:0}.wo-opening-author{margin-right:10px}.wo-slide.wo-slide-adv{display:flex;align-items:center}.wo-swiper .wo-swiper-pagination .wo-swiper-pagination-bullet:last-child{display:flex}.wo-swiper .wo-swiper-pagination .wo-swiper-pagination-bullet:nth-child(4n+0){display:none}.wo-swiper .wo-swiper-pagination .wo-swiper-pagination-bullet-active:after{transition:none}.wo-button-play{font-size:.94em}.wo-video-preview{display:none}@media all and (min-width:1000px){.wo-slide{--media-height: 100vh}.wo-slide-media-container{height:var(--media-height)}.wo-swiper .wo-swiper-pagination .wo-swiper-pagination-bullet:nth-child(4n+0){display:flex}.wo-button-play{bottom:75px}.wo-opening-info{width:100%}.wo-slide-text-modal{margin-left:var(--h-gap)}.wo-slide-title{font-size:4.063rem;width:100%;display:block}.wo-slide .wo-slide-text{-webkit-box-orient:unset;width:100%}.wo-video-ratio.wo-vertical{margin-left:0;position:relative}.wo-video-preview{display:block;position:absolute;width:50%;height:50%;top:50%;right:0;transform:translate(calc(100% + var(--h-gap)),-50%);object-fit:cover;z-index:1}.wo-video-preview+.wo-video-preview{right:calc(-50% - var(--h-gap))}}@supports (aspect-ratio:16/9){.wo-video-ratio.wo-video-ratio{height:100%}}</style>
<link rel='preload' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/common.min.css' as='style'>
<link rel='preload' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/common-desktop.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' as='style'>
<link rel='preload' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/foglia.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' as='style'>
<link rel='preload' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/foglia-desktop.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' as='style'>
<link rel='preload' href='https://fashion.thewom.it/content/themes/thewom/2020assets/js/common.min.js?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' as='script'>
<link rel="preload" href="https://cdn.adsafeprotected.com/iasPET.1.js" as="script">
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
    <link rel="preload" href="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js" as="script">
<style id='overwrite-main-color-inline-css' type='text/css'>
body.wo-wom{--color-foglia: 227 ,0 ,176;--color-foglia-2: 236 ,72 ,69;--translate-logo: -39%;}
</style>
<link rel='stylesheet' id='dm-common-2020-css'  href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/common.min.css?ver=5.7.3' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/common.min.css?ver=5.7.3'></noscript>
<link rel='stylesheet' id='dm-common-desk-2020-css'  href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/common-desktop.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' type='text/css' media='print' data-media='(min-width: 768px)' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/common-desktop.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3'></noscript>
<link rel='stylesheet' id='dm-foglia-2020-css'  href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/foglia.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/foglia.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3'></noscript>
<link rel='stylesheet' id='dm-foglia-desk-2020-css'  href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/foglia-desktop.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' type='text/css' media='print' data-media='(min-width: 1000px)' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://fashion.thewom.it/content/themes/thewom/2020assets/css/foglia-desktop.min.css?ver=aba367b23998e18dfcacb7d49f026175ed0462a3'></noscript>
<meta name="generator" content="WordPress 5.7.3" />
<!-- There is no amphtml version available for this URL. -->
<link rel="apple-touch-icon" sizes="60x60" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-57x57.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="60x60" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-60x60.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="72x72" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-72x72.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="76x76" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-76x76.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="114x114" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-114x114.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="120x120" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-120x120.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="144x144" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-144x144.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="152x152" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-152x152.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" sizes="180x180" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-180x180.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="apple-touch-icon" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-512x512.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="icon" type="image/png" sizes="512x512"  href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-512x512.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="icon" type="image/png" sizes="192x192"  href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/android-icon-192x192.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="icon" type="image/png" sizes="32x32" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-32x32.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="icon" type="image/png" sizes="96x96" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-96x96.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="icon" type="image/png" sizes="16x16" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-16x16.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<link rel="manifest" href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/manifest.json?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">
<meta name="msapplication-TileImage" content="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons/ms-icon-144x144.png?ver=aba367b23998e18dfcacb7d49f026175ed0462a3">

<meta name="msapplication-TileColor" content="#e300b0">
<meta name="theme-color" content="#e300b0">
<link rel="shortcut icon" href="https://www.thewom.it/favicon.ico?ver=aba367b23998e18dfcacb7d49f026175ed0462a3" type="image/ico" />



<meta name="google-site-verification" content="P6G8AsPcz7s1iGLFM03UmfCkF-kROBwyl-HfxZTsVqQ" />		<script>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</script>
		        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","item":{"@type":"ItemPage","@id":"https:\/\/fashion.thewom.it\/consigli-di-stile","name":"Consigli di stile"},"position":1},{"@type":"ListItem","item":{"@id":"https:\/\/fashion.thewom.it\/consigli-di-stile\/3-look-da-sera","name":"3 Look Da Sera","image":"https:\/\/fashion.thewom.it\/content\/uploads\/sites\/2\/2022\/09\/968urf.jpg"},"position":2}]}</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-813944 single-format-standard wo-wom wo-fashion wo-gallerissima wo-video-gallerissima"	data-id=813944	data-url="https://fashion.thewom.it/wordpress/wp-admin/admin-ajax.php" >

<ame-mh
	selector-wrapper=".wo-page"
	bg-mh="#110029">
</ame-mh>

<div class="wo-page">
	<div class="wo-header-overlay" id="wo-header-overlay">
		<div class="wo-header-overlay-container" id="wo-header-overlay-container">
			<div class="wo-header-overlay-close" id="wo-header-overlay-close"><span></span></div>
			
<div class="wo-header-overlay-head wo-header-overlay-grid">
    <a href="https://www.thewom.it" class="wo-header-overlay-link">
        <svg class="wo-header-overlay-logo-img" viewBox="0 0 337 88">
            <use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom" />
        </svg>
    </a>
</div>
<nav class="wo-header-overlay-nav" id="wo-header-overlay-nav">

	<div class="wo-header-overlay-section wo-title-font wo-fashion">

		<div class="wo-header-overlay-grid wo-header-overlay-title">
		<a href="https://fashion.thewom.it" class="wo-header-overlay-link wo-title-font">
			Fashion		</a>
										<a href="https://www.instagram.com/thewomfashion/" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
									</svg>
								</a>
																<a href="https://www.tiktok.com/@thewomfashion?lang=it-IT" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-tt" viewBox="0 0 2859 3333">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tt" />
									</svg>
								</a>
									</div>
	<ul class="wo-header-overlay-ullist">


				<li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/fashion-positivity">Fashion Positivity</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/trend-shopping">Trend & Shopping</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/consigli-di-stile">Consigli di stile</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/fashion-culture">Fashion Culture</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/street-style">Street Style</a></li>

			</ul>
</div>
	<div class="wo-header-overlay-section wo-title-font wo-lifestyle">

		<div class="wo-header-overlay-grid wo-header-overlay-title">
		<a href="https://www.thewom.it/lifestyle" class="wo-header-overlay-link wo-title-font">
			Lifestyle		</a>
										<a href="https://www.instagram.com/thewomlife/" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
									</svg>
								</a>
									</div>
	<ul class="wo-header-overlay-ullist">


				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/entertainment">Entertainment</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/love-sex">Love & Sex</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/selfcare">Selfcare</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/trend">Trend</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/gift">Regali</a></li>

			</ul>
</div>
	<div class="wo-header-overlay-section wo-title-font wo-beauty">

		<div class="wo-header-overlay-grid wo-header-overlay-title">
		<a href="https://beauty.thewom.it" class="wo-header-overlay-link wo-title-font">
			Beauty		</a>
										<a href="https://www.instagram.com/thewombeauty/" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
									</svg>
								</a>
																<a href="https://www.tiktok.com/@thewombeauty?lang=it-IT" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-tt" viewBox="0 0 2859 3333">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tt" />
									</svg>
								</a>
									</div>
	<ul class="wo-header-overlay-ullist">


				<li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/viso-e-corpo">Viso e corpo</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/capelli">Capelli</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/trucco">Trucco</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/unghie">Unghie</a></li>

			</ul>
</div>
	<div class="wo-header-overlay-section wo-title-font wo-healthy">

		<div class="wo-header-overlay-grid wo-header-overlay-title">
		<a href="https://healthy.thewom.it" class="wo-header-overlay-link wo-title-font">
			Healthy		</a>
										<a href="https://www.instagram.com/thewomhealthy/" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
									</svg>
								</a>
									</div>
	<ul class="wo-header-overlay-ullist">


				<li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/salute/">Salute</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/integratori/">Integratori</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/esami-e-analisi/">Esami</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/alimentazione/">Alimentazione</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/gravidanza/">Gravidanza</a></li>

			</ul>
</div>
	<div class="wo-header-overlay-section wo-title-font wo-travel">

		<div class="wo-header-overlay-grid wo-header-overlay-title">
		<a href="https://travel.thewom.it" class="wo-header-overlay-link wo-title-font">
			Travel		</a>
										<a href="https://www.instagram.com/thewomtravel/" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
									</svg>
								</a>
								
								<a href="https://www.facebook.com/thewomtravel" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-fb" viewBox="0 0 28 28">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-fb" />
									</svg>
								</a>

									</div>
	<ul class="wo-header-overlay-ullist">


				<li class="wo-header-overlay-list"><a href="https://travel.thewom.it/idee-di-viaggio/">Idee di viaggio</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://travel.thewom.it/idee-di-viaggio/italia">Viaggi in Italia</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://travel.thewom.it/destinazioni/">Destinazioni</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://travel.thewom.it/foto/">Foto</a></li>

			</ul>
</div>
	<div class="wo-header-overlay-section wo-title-font wo-culture">

		<div class="wo-header-overlay-grid wo-header-overlay-title">
		<a href="https://www.thewom.it/culture" class="wo-header-overlay-link wo-title-font">
			Culture		</a>
										<a href="https://www.instagram.com/thewom/" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
									</svg>
								</a>
																<a href="https://www.tiktok.com/@thewom?lang=it-IT" class="wo-header-overlay-link">
									<svg class="wo-header-overlay-social-tt" viewBox="0 0 2859 3333">
										<use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tt" />
									</svg>
								</a>
									</div>
	<ul class="wo-header-overlay-ullist">


				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/culture/wonderwom">WonderWom</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/culture/womfactor">WomFactor</a></li>

			
				<li class="wo-header-overlay-list"><a href="https://www.thewom.it/culture/wompower">WomPower</a></li>

			</ul>
</div>
	<div class="wo-header-overlay-section wo-title-font wo-">

		<div class="wo-header-overlay-grid wo-header-overlay-title">
		<a href="https://www.oroscopo.it/" class="wo-header-overlay-link wo-title-font">
			Oroscopo del giorno		</a>
			</div>
	<ul class="wo-header-overlay-ullist">

</ul>
</div>

</nav>


		</div>
		<div class="wo-header-overlay-close-panel" id="wo-header-overlay-close-panel"></div>
	</div>
	<!-- APRO wo-wrapper - CHIUSURA DENTRO IL FOOTER -->
	<main class="wo-wrapper wo-sitewidth wo-wrapper-has-heading">
		<header class="wo-header-wrapper" id="wo-header">
    <div class="wo-header wo-container">
            <div class="wo-header-logo">
                <a href="https://www.thewom.it" title="TheWom">
                    <div class="wo-header-logo-alt">TheWom Fashion</div>
                    <svg id="wo-header-logo-img" viewBox="0 0 337 88">
                        <use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom" />
                    </svg>
                </a>
            </div>
                                    <div class="wo-section-name">
                        <a href="https://fashion.thewom.it/consigli-di-stile/3-look-da-sera" title="Creators">
                            Creators
                        </a>
                    </div>
                        <div class="wo-header-hamburger" id="wo-header-hamburger" on='tap:sidebar.toggle'><span></span></div>
    </div>
</header>


<div class="wo-opening">
    <svg class="wo-opening-logo" viewBox="0 0 818 215">
        <use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom-bg" />
    </svg>
    <div class="swiper wo-swiper">
        <div class="swiper-wrapper wo-swiper-wrapper">

            <div class="swiper-slide wo-slide" data-color1="227 ,0 ,176" data-color2="236 ,72 ,69" data-slidelayout="">
                <div class="wo-slide-text-container">
                    <div class="wo-slide-text-modal">
                        
    <a class="wo-slide-category" href="https://fashion.thewom.it/consigli-di-stile" title="Consigli di stile">Consigli di stile</a>

                            <h1 class="wo-slide-title">3 Look Da Sera</h1>
                        <div class="wo-slide-text" lang="it">
                            
<p>Idee per outfit serali cercasi? Sara Costantini arriva con un assist (anzi tre!) che vi svolteranno le serate... </p>




                        </div>
                    </div>
                    <div class="wo-opening-info">
                            <div class="wo-opening-author">
        		<div class="wo-opening-date-item">28-09-2022</div>
    		<a class="wo-opening-author-name" title="Sara Costantini" href="https://fashion.thewom.it/autori/sara-costantini">Sara Costantini</a>
        </div>
    
    <div class="wo-opening-share-panel" data-permalink="https://fashion.thewom.it/consigli-di-stile/3-look-da-sera" data-title="3 Look Da Sera">
        <a href="#" class="wo-opening-share-button wo-opening-share-fb" data-social="fb">
            <span class="wo-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-fb"></use></svg></span>
        </a>
        <a href="#" class="wo-opening-share-button wo-opening-share-tw" data-social="tw">
            <span class="wo-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tw"></use></svg></span>
        </a>
        <div class="wo-opening-share-button wo-opening-share-mobile" data-social="mob" data-event-action="Mobile">
            <span class="wo-icon wo-opening-share-android"><svg viewBox="0 0 64 64"><use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-android" /></svg></span>
            <span class="wo-icon wo-opening-share-ios"><svg viewBox="0 0 64 64"><use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-ios" /></svg></span>
        </div>
    </div>

                    </div>
                </div>
                <div class="wo-slide-media-container">
                    <div class="wo-video-ratio wo-vertical" data-video="968urf">
                        <svg class="wo-svg-ratio" viewBox="0 0 9 16" preserveAspectRatio="xMaxYMax"></svg>
                        <img class="wo-video-ratio-cover" src="https://ptps.stbm.it/t/968urf.jpg">
                        <script defer src="https://ptp.stbm.it/v/968urftwcr?mode=apertura"></script>
                        <div class="wo-button-play"></div>
                                                    <img class="wo-video-preview" src="https://ptps.stbm.it/t/fz1wnc.jpg">
                                                                            <img class="wo-video-preview" src="https://ptps.stbm.it/t/kr801g.jpg">
                                            </div>
                    
                </div>
            </div>
        </div>
        <div class="wo-swiper-pagination"></div>
        <div class="wo-swiper-button-next">
            <div class="wo-swiper-button-next-icon" data-buttonlabel="next">
                <svg class="wo-next-icon" viewBox="0 0 72 40">
                    <use xlink:href="https://fashion.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-bg-arrow"></use>
                </svg>
            </div>
        </div>
    </div>
</div>

	</main><!-- CHIUSURA .wo-wrapper -->
</div><!-- CHIUSURA .wo-page -->
<!-- MM LOADER -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-200544297-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-200544297-1', {
		'send_page_view': false,
		'anonymize_ip': true
	});

	
	// config GA4
	gtag('config', 'G-RC45NXY7YQ', {
		'send_page_view': false,
		'anonymize_ip': true
	});
	// forzo la pv al load della pagina
	gtag('event', 'page_view', {
		page_title: document.title,
		page_location: window.location.href,
		dimension1: "Article, Video Stand Alone"
	})

</script>
<script type="text/javascript">
if (typeof isConsentGiven !== 'function') {
function isConsentGiven(siteId, cookiePolicyId) {
  var cs = document.cookie.split(';');
  for (var i = 0; i < cs.length; i++) {
    while (cs[i].charAt(0) == ' ') cs[i] = cs[i].substring(1);
    if (cs[i].indexOf('_iub_cs-s' + siteId) == 0 || cs[i].indexOf('_iub_cs-' + cookiePolicyId) == 0) return true;
  }
  return false;
}
}

/*postTcfReady*/
function postTcfReady(cb) {
  if(typeof tcfIsReady !== 'undefined') {
      console.log('[Ame consent] cb by variable:',cb.name);
      cb();
  } else {
      window.addEventListener('tcf2Ready', function() {
          console.log('[Ame consent] cb by listener:',cb.name);
          cb();
      })
  }
}

/*MM LOADER*/
function mmLoader(objAttr, chainId = null, elementType = "script", target = document.body) {
  return new Promise(function (resolve, reject) {
      let element = document.createElement(elementType);

      for (const property in objAttr) {
          element.setAttribute(property, objAttr[property]);
      }
      let path = objAttr.src || objAttr.href;
      element.onload = () => {
          resolve(element);
          console.log(`[mmLoader] ${path} caricato!`, "chainId_" + chainId + " Time: " + performance.now());
      };
      element.onerror = e => {
          reject(
              new Error(`[mmLoader] Errore sul caricamento di ${path}`)
          );
          console.log(e);
      };

      target.appendChild(element);
  });
}

function wait(ms) {
  return new Promise(resolve => setTimeout(resolve, ms));
}
/*END MM LOADER*/

function loadIMG(node) {
	const nodes = document.querySelectorAll(node);
	nodes.forEach(img => {
		if (img.dataset.srcset) {
			img.srcset = img.dataset.srcset;
		}
		if (img.dataset.src) {
			img.src = img.dataset.src;
		}
	});
}
</script>
<script type="text/javascript">
var dmHomePageUrl = "WP_HOME";
var urlAmeTV = 'https://beauty.thewom.it/videoexperience/';

var sw              = document.documentElement.clientWidth,
isTouch             = "ontouchstart"in window||navigator.msMaxTouchPoints>0,
device              = sw>1000&&!isTouch?"desktop":1000>sw&&sw>670||sw>1000&&isTouch?"tablet":"smartphone",
isPushing           = false,
is_bnzm_pdown       = false,
esclusioneTagGpt300x600 = true,
hideMH = true,
hideMiniMH = true,
hideSkin = true;

var DMheaderOptions = {
	thirdlevel: true,
	search: {
		visible: true,
		placeholder: "Cerca...",
		submitCallback: "doSubmit"
	},
	login: true,
	special: true
};
</script>
<!-- END MM LOADER -->
<script>
	mmLoader({
		src: "https://fashion.thewom.it/content/themes/thewom/2020assets/js/swiper.min.js",
		defer: true
	}, "gallerissimaChain").then(
        element => mmLoader({
							src: "https://fashion.thewom.it/content/themes/thewom/2020assets/js/gallery_video.min.js",
			            defer: true
        }, "gallerissimaChain")
	);
</script>
<script type="text/javascript">
	var homecanali = false;

</script>
<script>
if ('loading' in HTMLImageElement.prototype) {
	loadIMG('picture source');
	loadIMG('img[loading]');
} else {
	// Dynamically import the LazySizes library
	const script = document.createElement('script');
	script.src = 'https://fashion.thewom.it/content/themes/thewom/2020assets/js/lazysizes.min.js';
	script.async = true;
	document.getElementsByTagName("head")[0].appendChild(script);
}
</script>

<script type="text/javascript">
var COOKIE_BLUKAI = "blukai_cookie";
window.bk_x2 = getEmailHashHeader();
function getEmailHashHeader() {
    var blukai_cookie = getCookieBlukaiHeader(COOKIE_BLUKAI);
    if (blukai_cookie == null) {
    	blukai_cookie = '';
    }
    return blukai_cookie;
}

function getCookieBlukaiHeader(NameOfCookie) {
    if (document.cookie.length > 0) {
        begin = document.cookie.indexOf(NameOfCookie+"=");
        if (begin != -1) {
            begin += NameOfCookie.length+1;
            end = document.cookie.indexOf(";", begin);
			if (end == -1) end = document.cookie.length;
			var cookieValue= unescape(document.cookie.substring(begin, end));
			if (cookieValue != null && cookieValue != 'undefined'){
				return cookieValue;
			}
		}
	}
	return null;
}
</script>
<!-- script aggiunto 09-06-2016 -->
<script type="text/javascript">
var isLeaf = true;

(function(a,b,c,d)
{
a='//tags.tiqcdn.com/utag/mediaset/ame.thewom.it/qa/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
}
)();
</script>

<!--New MAPP configuration-->
<script>
	//Variabile globale dalla quale vengono presi i dati per tracciare la pagina al caricamento
	var utag_data = {
		"page_type": "Article",
		"section": "consigli-di-stile",
		"subsection": "",
		"tags": ""
	};
	mmLoader({
		src: "https://fashion.thewom.it/content/themes/thewom/2020assets/js/webtrekk_mediaTracking.min.js",
		async: true
	}, "webtrekkChain");
</script>
<!--/New MAPP configuration-->

<script type="text/javascript">
mmLoader({
  src: "https://dafne.sirio.stbm.it/utility-fe/prod/web-components/ame-mh.min.js",
  defer: true
});

function kruxRetrieve(n){
  var m, k='kx'+n;
  if (window.localStorage) {
    return window.localStorage[k] || "";
  } else if (navigator.cookieEnabled) {
    m = document.cookie.match(k+'=([^;]*)');
    return (m && unescape(m[1])) || "";
  } else {
    return '';
  }
}

function startAdvChain2022() {
    let startTime = performance.now();

    window.Krux || ((Krux = function () {
        Krux.q.push(arguments)
    }).q = []);

    window.Krux.user = kruxRetrieve('user');
    window.Krux.kxkuid = kruxRetrieve('kuid');
    window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];

    const startKrux = function () {
        /* KRUX CONF */
        let m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        let urlKrux = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=wv3x0xoda";

        return mmLoader({
            src: urlKrux,
            async: true
        },"advChain");
    }

    const startAdmantx = function () {
        window.Krux.user = kruxRetrieve('user');
        window.Krux.kxkuid = kruxRetrieve('kuid');
        window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];

        /* ADMANTX CONF */
        let admantxOptions = `{"tag": "thewom.it","key": "4c1d28029914072d7b96a278ef7ef6fd25809a20638848ee8590da4a3cf07bc4","method": "descriptor","filter": "default","decorator": "template.general_mediamond","type": "URL","mode": "async","body": "${escape(document.location.href)}","custom1":"${Krux.user}","custom2":"${Krux.kxkuid}"}`;
        let decodedAdmantx = 'https://euasync01.admantx.com/admantx/service?request='+admantxOptions;
        let urlAdmantx = encodeURI(decodedAdmantx);

        return mmLoader({
            src: urlAdmantx,
            async: true
        },"advChain");
    }

    const promises = [startKrux(), startAdmantx()];

    Promise.allSettled(promises).
    then((results) => {
        console.log('[startAdvChain2022] krux e admantx elaborati', performance.now() - startTime);
        console.log('[startAdvChain2022]',results)
        mmLoader({
            src: "https://adv.mediamond.it/hpsponsor/thewom/header_cls.v2.js",
            async: true
        },"advChain")

    }).then(e => {
        console.log('[startAdvChain2022] mm caricato', performance.now() - startTime);
        const advChainEvent = new Event('advChainLoaded');
        window.dispatchEvent(advChainEvent);
    })
}

postTcfReady(startAdvChain2022);

(function(){
    function postConsentRejected(cb) {
        if(typeof window.ameConsentGiven !== 'undefined' && window.ameConsentGiven == false) {
            console.log('[Ame consent rejected] cb by variable:',cb.name);
            cb();
        } else {
            window.addEventListener('consentRejected', function() {
                console.log('[Ame consent rejected] cb by listener:',cb.name);
                cb();
            }); 
        }
    }
    
    function startMediamondNoConsent() {
        mmLoader({
            src: "https://adv.mediamond.it/librerie/js-no-consent/ame/adv_no_consent.js",
            async: true
        }, "mediamondNoConsentChain")
    }
    postConsentRejected(startMediamondNoConsent);
})();

function refreshAdsense() {
  let blankAdSlots = document.querySelectorAll(".adsbygoogle:not([data-adsbygoogle-status='done'])");
  if(blankAdSlots.length > 0){
    for (var i = 0; i < blankAdSlots.length; i++) {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  }
}

function startAdsense() {
  setTimeout(() => {
    mmLoader({
      "data-ad-client": "ca-pub-7835681492882497",
      src: "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
      async: true
    }, "AdsenseChain").then(
      element => {
        refreshAdsense()
      }
      );
  }, 2000);
}
postTcfReady(startAdsense);

// function startOutbrain() {
//   let blankOBSlots = document.querySelectorAll(".OUTBRAIN[data-ob-template]");
//   if(blankOBSlots.length > 0) {
//     setTimeout(() => {
//       mmLoader({
//         src: "//widgets.outbrain.com/outbrain.js",
//         async: true
//       },"advChain");
//     }, 3000);
//   }
// }
// postTcfReady(startOutbrain);

</script>

        <script type='text/javascript'>
            window.addEventListener('load', function() {
                console.log("subtag check");
                var ABtest_subtab_part='noads';
                if (typeof ABtest_showads !== 'undefined') {
                    if (ABtest_showads) {
                        ABtest_subtab_part='showads';
                    }
                }
                else {
                    ABtest_subtab_part='showads';
                }
                console.log("ABtest_subtab_part: "+ABtest_subtab_part);
                var subtag_ads=ABtest_subtab_part;
                var arr = [], collegamenti = document.links;
                var count_progressivo_prodotto=0;
                var old_amazon_link='';
                var posizione_prodotto='P0';
                for(var i=0; i<collegamenti.length; i++) {
                    var text=collegamenti[i].href;
                    if((text.startsWith('https://www.amazon.it')) && (text.includes('tag='))){
                        var url = text;
                        if(url != old_amazon_link)
                        {
                            count_progressivo_prodotto++;
                            posizione_prodotto='P' + count_progressivo_prodotto
                            old_amazon_link=url;
                        }
                        var linktype = collegamenti[i].getAttribute('data-vars-linktype');
                        if(linktype) {
                            posizione_prodotto='P' + count_progressivo_prodotto +'T' + linktype;
                        }
                        else{
                            var linkclass = collegamenti[i].getAttribute('class');
                            if(linkclass=='btn-offerte-amazon'){
                                linktype='btn'
                                posizione_prodotto='P' + count_progressivo_prodotto +'T' + linktype;
                            }
                            else {
                                posizione_prodotto = 'P' + count_progressivo_prodotto + 'Tnd';
                            }
                        }
                        var expression ='(?:[/dp/]|$)([A-Z0-9]{10})';
                        var regex = new RegExp(expression);
                        var id_prodotto_amazon='nd';
                        m = url.match(regex);
                        if (m) {
                            id_prodotto_amazon=m[1]
                        }
                        var stringa_subtag_corretta= '813944-widget-desktop-womfashion' + '-' + id_prodotto_amazon + '-' + posizione_prodotto + '-' + subtag_ads;
                        console.log("Subtag corretta: " + stringa_subtag_corretta);

                        var posizione_get = text.indexOf("?");
                        if(posizione_get > -1){
                            var valori_get = text.slice((posizione_get + 1));
                            if(valori_get.includes('tag=')){
                                if(valori_get.includes('ascsubtag=')){
                                    var parametri=valori_get.split("&");
                                    var parametri_nosubtag=[];
                                    parametri.forEach(function(chiave_valore){
                                        var splitta_chiave_valore=chiave_valore.split("=");
                                        if(splitta_chiave_valore[0]=='ascsubtag'){
                                            var stringa_subtag=splitta_chiave_valore[1];
                                            collegamenti[i].href=text.replace(stringa_subtag, stringa_subtag_corretta);
                                        }
                                        else{
                                            parametri_nosubtag.push(chiave_valore)
                                        }
                                    });
                                    parametri_nosubtag.push('ascsubtag=' + stringa_subtag_corretta)
                                    var valori_get_nosubtag=parametri_nosubtag.join("&")
                                    collegamenti[i].href=text.replace(valori_get, valori_get_nosubtag);
                                }
                                else{
                                    text= text + '&ascsubtag=' + stringa_subtag_corretta;
                                    collegamenti[i].href=text;
                                }
                            }
                        }
                    }
                }
            });
        </script>
		
<div class="av-push-notifications animated fadeInRight browser_popup" style="display: none;">

    <img src="https://fashion.thewom.it/content/uploads/sites/2/2021/11/wom-192.png">
    <div class="av-push-notifications-title">Vuoi abilitare le notifiche?</div>

        <div class="av-push-notifications-waiting">
        Attendi… <span class="spinner" style="display: inline-block;"></span>
    </div>
	<div class="av-push-notifications-supported" style="display: none;">
        <p>
			<span class="av-push-notifications-close">No, grazie</span><span class="enable-push" id="enable_push_notification" style="display: none;">Si, attiva</span><span id="enable_push_notification_spinner" class="spinner"></span>
			        </p>
        <div id="choose_topics" style="display: none;">
            <div id="push_notification_topics"></div>
        </div>
    </div>
</div>

<script id="push_notification_topics_tmp" type="text/x-handlebars-template">
    <ul class="av-notification-topics">
        {{#each collection}}
        <li>
            <label>
                <input type="checkbox" value="{{this.value}}">
                {{this.label}}
            </label>
            <span class="spinner"></span>
        </li>
        {{/each}}
    </ul>
</script><link rel='stylesheet' id='izitoast-css'  href='https://fashion.thewom.it/content/plugins/push_notification/vendors/iziToast/css/iziToast.min.css?ver=5.7.3' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://fashion.thewom.it/content/plugins/push_notification/vendors/iziToast/css/iziToast.min.css?ver=5.7.3'></noscript>
<link rel='stylesheet' id='push_notification_frontend-css'  href='https://fashion.thewom.it/content/plugins/push_notification/css/frontend.css?ver=1635868654' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://fashion.thewom.it/content/plugins/push_notification/css/frontend.css?ver=1635868654'></noscript>
<script type='text/javascript' async src='https://fashion.thewom.it/content/themes/thewom/2020assets/js/common.min.js?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' id='dm-common-js-2020-js'></script>
<script type='text/javascript' id='dm-single-js-2020-js-extra'>
/* <![CDATA[ */
var infinite_scroll_params = {"ajaxurl":"https:\/\/fashion.thewom.it\/wordpress\/wp-admin\/admin-ajax.php","post_id":"813944"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://fashion.thewom.it/content/themes/thewom/2020assets/js/single.min.js?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' id='dm-single-js-2020-js'></script>
<script type='text/javascript' async src='https://fashion.thewom.it/content/themes/thewom/2020assets/js/creators.min.js?ver=aba367b23998e18dfcacb7d49f026175ed0462a3' id='dm-creator-js-2020-js'></script>
<script type='text/javascript' src='https://fashion.thewom.it/content/plugins/push_notification/vendors/iziToast/js/iziToast.min.js' id='izitoast-js'></script>
<script type='text/javascript' src='https://fashion.thewom.it/content/plugins/push_notification/js/push_notification_messenger.js?ver=1635868654' id='push_notification_messenger-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-app.js' id='firebase-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-messaging.js' id='firebase-messaging-js'></script>
<script type='text/javascript' id='push_notification_api-js-extra'>
/* <![CDATA[ */
var push_notification_api_data = {"ajax_url":"https:\/\/np.altervista.org\/","home_url":"https:\/\/fashion.thewom.it","account":"default","platform":"fashion.thewom.it","headers":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashion.thewom.it/content/plugins/push_notification/js/api-frontend.js?ver=1635868654' id='push_notification_api-js'></script>
<script type='text/javascript' src='https://fashion.thewom.it/content/plugins/push_notification/js/object.js?ver=1635868654' id='push_notification_object-js'></script>
<script type='text/javascript' src='https://fashion.thewom.it/content/plugins/push_notification/js/handlebars.min.js' id='handlebars-js'></script>
<script type='text/javascript' src='https://fashion.thewom.it/wordpress/wp-includes/js/utils.min.js?ver=5.7.3' id='utils_footer-js'></script>
<script type='text/javascript' id='push_notification_frontend-js-extra'>
/* <![CDATA[ */
var push_notification_frontend_data = {"translations":{"deleted":"Rimosso","topics_save":"Argomenti salvati","topics_save_error":"Errore durante il salvataggio degli argomenti","push_notification_granted":"Hai attivato con successo le notifiche","push_notification_message":"Leggi le <a target=\"_blank\" href=\"https:\/\/digital.mondadori.it\/condizioni-di-partecipazione-ai-siti\">Condizioni d\u2019uso<\/a>","push_notification_unsubscribe_title":"Hai disattivato con successo le notifiche","push_notification_unsubscribe_message":"","push_notification_unsubscribe_error":"Si \u00e8 verificato un errore durante la cancellazione della tua iscrizione"},"display_fixed":"1","timeout_exists":"","is_mobile":"","cookie_path":"\/","messenger_background_color":{"info":"","success":"","error":"","warning":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashion.thewom.it/content/plugins/push_notification/js/frontend.js?ver=1635868654' id='push_notification_frontend-js'></script>
<script type='text/javascript' id='push_notification_frontend-js-after'>
push_notification_frontend_data.display_mode = "browser_popup";
</script>
<script type='text/javascript' id='push_notification_client-js-extra'>
/* <![CDATA[ */
var push_notification_client_data = {"service_worker_url":"https:\/\/fashion.thewom.it\/wordpress\/index.php?service_worker.js\/t=1635868654","admin_topics":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashion.thewom.it/content/plugins/push_notification/js/client.js?ver=1635868654' id='push_notification_client-js'></script>

<script defer type="text/javascript" src="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js"></script>

<script type="module">
import {getCLS, getFCP, getFID, getLCP} from 'https://unpkg.com/web-vitals?module';

let addWebVitals = () => {
	getCLS(data => {
		console.log("coreWebVitals cls",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'cumulative-layout-shift',
        //     'timingValue': Math.round(data.value*1000)
		// });

		gtag('event', 'timing_complete', {
			'name': 'cumulative-layout-shift',
			'value': Math.round(data.value*1000),
			'event_category': 'Performance'
		});

	});

	getFCP(data => {
		console.log("coreWebVitals fcp",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'first-contentful-paint',
        //     'timingValue': Math.round(data.value)
		// });
		
		gtag('event', 'timing_complete', {
			'name': 'first-contentful-paint',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});

	getFID(data => {
		console.log("coreWebVitals fid",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'first-input-delay',
        //     'timingValue': Math.round(data.value)
		// });
		
		gtag('event', 'timing_complete', {
			'name': 'first-input-delay',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});


	getLCP(data => {
		console.log("coreWebVitals lcp",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'largest-contentful-paint',
        //     'timingValue': Math.round(data.value)
		// });
		
		gtag('event', 'timing_complete', {
			'name': 'largest-contentful-paint',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});

}
addWebVitals();
</script>

<style>
.wo-critical ~ * {opacity: 1;}
.wo-footerwrapper {opacity:1;}
</style>
</body>
</html>
